jquery-wordpress-hamyarwp-150x1502x

سلام دوستان؛

صاحبان سایت ها باید به صورت منظم وبسایت خود را بررسی کنند و هرگز از آن غافل نشوند. زیرا ارورهای فراوانی هستند که سایت شما را تهدید می کنند و شما باید همیشه دقت کافی برای بررسی و رفع آنها داشته باشید. یا اینکه مانع از بروز آنها شوید.
چنانچه نتوانید کاری کنید باید منتظر از بین رفتن بخش هایی از سایت باشید. یکی از این ارورهای مخرب ارور jquery وردپرس است! ارور jauery وردپرس در هنگام ورود به پنل ادمین وردپرس به صورت زیر ظاهر می شود:

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

برای حل این مشکل باید به هسته ی وردپرس داخل شویم و آن را بررسی کرده و شکافی در آن ایجاد کنیم تا دیگر این اتفاق نیفتد! اما این کار ساده ای نیست و مشکلات خاص خود را دارد. پس باید چه کرد؟ و اینکه اصلا برای چه خطای jquery وردپرس رخ می دهد؟

اخطار jquery وردپرس به علت بروز نبودن کتابخانه ی جی کوئری است. باید آخرین و مناسب ترین نسخه ی جی کوئری ایجاد شود تا دیگر این ارور را دریافت نکنید. برای حل این مشکل افزونه ای در مخزن وردپرس موجود است که می تواند فعالیت هایی را انجام دهد.

افزونه jQuery Updater

همانطور که گفتیم این افزونه باعث می شود تا جی کوئری به آخرین و مناسب ترین نسخه برای وبسایت شما بروز شود.
به پیشخوان وردپرس رفته و افزونه را نصب و سپس فعال کنید. دیگر احتیاج به انجام کاری نیست! افزونه خود به صورت خودکار جی کوئری را بروز میکند و مشکل شما در مورد خطایی که دریافت می کردید برطرف خواهد شد.

به ظاهر انجام چنین فعالیتی برای افرادی که وبسایت های وردپرسی دارند ضروری است زیرا هر لحظه امکان دارد با این مشکل رو به رو شوند.

دانلود افزونه jQuery Updater

دیدگاه کاربران 0
  • نظرات شما پس از بررسی و تایید نمایش داده می شود.
  • لطفا نظرات خود را فقط در مورد مطلب بالا ارسال کنید.


برای انتشار مطالب رایگان بیشتر,با کلیک روی G+1 ما

را در گوگل محبوب کنید